[Webtest] Canoo WebTest Plugin for Maven B9 available

Scot Hale webtest@lists.canoo.com
Tue, 15 Apr 2003 10:15:37 -0700


Siegried,

This didn't work for be because I wasn't able to download the 
webtest-276.jar from ibiblio.  I noticed that ibiblio only has the 268 
version of webtest.  Do you know how we can update the ibiblio repository?

Attempting to download webtest-276.jar.
Error retrieving artifact from 
[http://www.ibiblio.org/maven/webtest/jars/webtest-276.jar]: 
java.lang.Exception: Can't get webtest-276.jar.incomplete to 
/home/shale1/java/maven-1.0-beta-9/repository/webtest/jars/webtest-276.jar.incomplete
WARNING: Failed to download webtest-276.jar.

The build cannot continue because of the following unsatisfied dependency:

webtest-276.jar




Scot Hale




----Original Message Follows----
From: "Goeschl Siegfried" <S.Goeschl@together.at>
Reply-To: webtest@lists.canoo.com
To: <webtest@lists.canoo.com>
Subject: [Webtest] Canoo WebTest Plugin for Maven B9 available
Date: Tue, 15 Apr 2003 10:08:37 +0200

Willie Vu ported the plugin to run with Maven B9
(http://sourceforge.net/projects/maven-plugins/) - thanks a lot.

Anybody out there to give it a try and provide some feedback?!

Thanks in advance

Siegfried Goeschl

_______________________________________________
WebTest mailing list
WebTest@lists.canoo.com
http://lists.canoo.com/mailman/listinfo/webtest


_________________________________________________________________