[Webtest] How to verify  

Saba Sundke webtest@lists.canoo.com
Wed, 27 Aug 2003 10:59:09 +0530


If I use this character .. then I get the following error in build
Character conversion error: "Unconvertible UTF-8 character beginning with
0xa0" (line number may be too low"

If I add encoding="UTF-16", I get the following error in build
Character conversion error: "Missing byte-order mark" (line number may be
too low)

- Saba

-----Original Message-----
From: webtest-admin@gate.canoo.com
[mailto:webtest-admin@gate.canoo.com]On Behalf Of Thakkar, Hetal
Sent: Tuesday, August 26, 2003 8:53 PM
To: webtest@gate.canoo.com
Subject: RE: [Webtest] How to verify  


I meant the character inside the quotes: " ", it should look just like a
space, but may be the email clients change it. try to copy it from the
attached file.

Hetal

-----Original Message-----
From: Saba Sundke [mailto:saba_sundke@persistent.co.in]
Sent: Monday, August 25, 2003 11:33 PM
To: webtest@gate.canoo.com
Subject: RE: [Webtest] How to verify  


Do U mean "/u00A0" or "&#160" ? Neither of them work

- Saba

-----Original Message-----
From: webtest-admin@gate.canoo.com
[mailto:webtest-admin@gate.canoo.com]On Behalf Of Thakkar, Hetal
Sent: Monday, August 25, 2003 8:35 PM
To: webtest@gate.canoo.com
Subject: RE: [Webtest] How to verify  


try using the character int the following qoutes: " ". It is not space.
Hopefully, the email will not change the character. Ant outputs an error
saying expected character is this while found this. This message in eclipse
gives you this character.

Hope this helps.
Hetal

-----Original Message-----
From: Saba Sundke [mailto:saba_sundke@persistent.co.in]
Sent: Monday, August 25, 2003 7:13 AM
To: Webtest
Subject: [Webtest] How to verify  


One of the input fields on the response contains a space ( )

How do I write the verify for this?
	<verifyinputfield stepid="Ensure that the sitecode input box is set to
DNVR"
		name="subsite"
		value=" "/>

If I write
1. value=" "/>
	The verify fails saying Actual: &nbsp;
2. value="&nbsp;"/>
	The build fails
3. value="&amp;nbsp;"/>
	The verify fails saying Expected: &amp;nbsp;


What is the solution? Using XPath?

- Saba

_______________________________________________
WebTest mailing list
WebTest@lists.canoo.com
http://lists.canoo.com/mailman/listinfo/webtest
_______________________________________________
WebTest mailing list
WebTest@lists.canoo.com
http://lists.canoo.com/mailman/listinfo/webtest

_______________________________________________
WebTest mailing list
WebTest@lists.canoo.com
http://lists.canoo.com/mailman/listinfo/webtest