[Webtest] Cannot get clickbutton to work on submit input type button

Aatish Arora webtest@lists.canoo.com
Wed, 21 Apr 2004 23:09:09 -0700 (PDT)


Alan,

does canoo display any parser errors when u run this
script?

cheers!
Aatish


--- Alan Chan <alan@planitax.com> wrote:
> Hi Everyone,
>  
> I have build 441 and I'm having problems getting
> clickbutton to work on
> a submit input type button.  Any ideas on how to get
> it to work?
>  
> The HTML source is:
>  
> <form name="systemSettings"
> action="index.cfm?event=systemSettings:submit"
> method="post">
>             <tr>
>                         <td align="left"
> class="componentTitleDark">
>                                     System Settings
>                                     
>                         </td>
>                         <td align="right"
> class="componentTitleDark"
> nowrap="true">
>                                     <input
> type="submit" value="update"
> class="btnRegular">
>                         </td>
>             </tr>
> </table>            
>  
> The clickbutton step is:
>  
> <clickbutton
>                         stepid="Click on the update
> button"
>                         name="update" />
>  
> Error message is:
> Test step clickbutton named "Click on the update
> button" failed with
> message "Button with name <update> and value <<not
> specified>> not
> found!"
> 



	
		
__________________________________
Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25
http://photos.yahoo.com/ph/print_splash