[Webtest] Line Breaks in Links

Marc Guillemot webtest@lists.canoo.com
Fri, 04 Jun 2004 17:01:00 +0200


Not really. Indeed you don't need to provide the whole label of the link, and I guess that you can provide a link with a 
new line in it using entities (&#13 or something like that)

Marc.

Lee Rodgers wrote:
> So If i don't control the HTML I guess I'm stuck when it comes to the
> links that go accross lines.  Any Idea for a quick workaround?
> 
> On Fri, 04 Jun 2004 16:41:55 +0200, Marc Guillemot <mguillemot@yahoo.fr> wrote:
> 
>>if the source are under your control, the best way is to give an id to the link in the html code and to reference this
>>id in your test. This way the test doesn't depend on the possible changes that appear in the link's label.
>>
>>Marc.
>>
>>
>>Lee Rodgers wrote:
>>
>>>I am having a problem with links on a page that have a line break.
>>>For example if the link is:
>>><a href="www.test.com">This Link
>>>has a break</a>
>>>
>>>I cannot see that label.  Because the break.  Anyone know a way around
>>>this without manually fixing the pages.
>>>_______________________________________________
>>>WebTest mailing list
>>>WebTest@lists.canoo.com
>>>http://lists.canoo.com/mailman/listinfo/webtest
>>>
>>
>>_______________________________________________
>>WebTest mailing list
>>WebTest@lists.canoo.com
>>http://lists.canoo.com/mailman/listinfo/webtest
>>
> 
> _______________________________________________
> WebTest mailing list
> WebTest@lists.canoo.com
> http://lists.canoo.com/mailman/listinfo/webtest
>