[Webtest] Null Pointer Exception with build 441

Dierk Koenig webtest@lists.canoo.com
Thu, 1 Jul 2004 10:11:40 +0200


Problem fixed with latest build (447)
cheers
Mittie

> -----Original Message-----
> From: webtest-admin@lists.canoo.com
> [mailto:webtest-admin@lists.canoo.com]On Behalf Of Akhil Raina
> Sent: Donnerstag, 3. Juni 2004 6:30
> To: webtest@lists.canoo.com
> Subject: Re: [Webtest] Null Pointer Exception with build 441
> 
> 
> I made saveresponse='true' but it still doesn't work..
> Akhil
> 
> 
> >From: lezoul@free.fr Reply-To: webtest@lists.canoo.com To: 
> >webtest@lists.canoo.com Subject: Re: [Webtest] Null Pointer 
> Exception with 
> >build 441 Date: Wed,  2 Jun 2004 08:34:15 +0200
> >
> >Selon David Escala <descala@fonocom.es>:
> >
> > > same problem here! > -- > David Escala <descala@fonocom.es> > Ingent 
> >Grup Systems ~ http://www.ingent.net ~
> >
> >
> >Hi all, Your problem has a simple solution : That is a bug in the 441 
> >version (maybe in other roo), to avoid this nullpointerEception, 
> you must 
> >add the following line in your config step : saveresponse="true" 
> >_______________________________________________ WebTest mailing list 
> >WebTest@lists.canoo.com http://lists.canoo.com/mailman/listinfo/webtest
> 
> _________________________________________________________________
> The new MSN toolbar! As convenient as it gets! http://toolbar.msn.co.in/ 
> Click here to download now!
> 
> _______________________________________________
> WebTest mailing list
> WebTest@lists.canoo.com
> http://lists.canoo.com/mailman/listinfo/webtest
>