[Webtest] Request/response encoding problem

Marek Mosiewicz webtest@lists.canoo.com
Wed, 4 Aug 2004 12:36:18 +0200


This is a multi-part message in MIME format.

------=_NextPart_000_0117_01C47A1F.A5EEC500
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hello 
 
Is there any way to change reponse encoding. I sent back hidden fields form
my page. All site is in ISO-8859-2 encoding. It will acccept only ISO-8859-2
URL encoded parameters, but I can't find way to force canoo to chage
encoding. Please help .
 
Marek Mosiewicz
 
 

------=_NextPart_000_0117_01C47A1F.A5EEC500
Content-Type: text/html;
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii">
<META content=3D"MSHTML 6.00.2800.1400" name=3DGENERATOR></HEAD>
<BODY>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial size=3D2>Hello=20
</FONT></SPAN></DIV>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial size=3D2>Is =
there any way to=20
change reponse encoding. I sent back hidden fields form my page. All =
site is in=20
ISO-8859-2 encoding. It will acccept only ISO-8859-2 URL encoded =
parameters, but=20
I can't find way to force canoo to chage encoding. Please help=20
.</FONT></SPAN></DIV>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial size=3D2>Marek=20
Mosiewicz</FONT></SPAN></DIV>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D015573110-04082004><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0117_01C47A1F.A5EEC500--