[Webtest] Name of step: emulateSetHiddenInputField
Fri, 19 May 2006 06:40:47 +1000
Marc Guillemot wrote:
> I'm quite unhappy with the name of the field emulateSetHiddenInputField.
> Why "emulate"? Why not simply setHiddenInputField?
If the user could normally trigger this by using some action then
we should drop the emulate. But this can never be triggered directly
ugly name is probably a good thing.
Alternatives: pseudoXXX, simulateXXX