[Webtest] Name of step: emulateSetHiddenInputField
Thu, 18 May 2006 22:46:19 +0200
ok for the point: "hidden" is... hidden in the name of the step.
I'm not really happy with emulate, pseudo and simulate. Perhaps fakeXxx?
Paul King wrote:
> Marc Guillemot wrote:
>> I'm quite unhappy with the name of the field emulateSetHiddenInputField.
>> Why "emulate"? Why not simply setHiddenInputField?
> If the user could normally trigger this by using some action then
> we should drop the emulate. But this can never be triggered directly
> ugly name is probably a good thing.
> Alternatives: pseudoXXX, simulateXXX
> WebTest mailing list