[Webtest] Name of step: emulateSetHiddenInputField
Fri, 19 May 2006 18:51:04 +1000
What about forceXxx?
Marc Guillemot wrote:
> ok for the point: "hidden" is... hidden in the name of the step.
> I'm not really happy with emulate, pseudo and simulate. Perhaps fakeXxx?
> Paul King wrote:
>> Marc Guillemot wrote:
>>> I'm quite unhappy with the name of the field emulateSetHiddenInputField.
>>> Why "emulate"? Why not simply setHiddenInputField?
>> If the user could normally trigger this by using some action then
>> we should drop the emulate. But this can never be triggered directly
>> ugly name is probably a good thing.
>> Alternatives: pseudoXXX, simulateXXX
>> WebTest mailing list
> WebTest mailing list