[Webtest] [webtest][JIRA] Closed: (WT-198) selectForm tag should handle correctly XHTML form tag attribute id

Dierk Koenig (JIRA) webtest@lists.canoo.com
Wed, 31 May 2006 14:05:27 +0200 (CEST)


     [ http://webtest-community.canoo.com/jira/browse/WT-198?page=all ]
     
Dierk Koenig closed WT-198:
---------------------------

    Resolution: Invalid

webtest usage questions should go to mailto:webtest@lists.canoo.com (please don't open those as bug reports until its clear that there's really a bug)

> selectForm tag should handle correctly XHTML form tag attribute id
> ------------------------------------------------------------------
>
>          Key: WT-198
>          URL: http://webtest-community.canoo.com/jira/browse/WT-198
>      Project: WebTest
>         Type: Bug

>     Versions: 2.0
>     Reporter: Philippe Imoucha

>
> In my applications pages are written in XHTML
> So XHTML tags FORM use only the attribute id and not the attribute name
> No attribute is available to allow us to select a form via ITS ID.
> <form id="form_OK" class="generalForm" action="jfn" method="get">
> 	<span class="button">
> 		<input class="submit" type="submit" value="OK"/>
> 	</span>
> </form>
> We do not want to add any unusefull attribute like name on tag FORM.
> What do you propose to work around?

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://webtest-community.canoo.com/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira