[Webtest] svn-build fails

Michael Habbert Michael Habbert <Michael.Habbert@netpioneer.de>
Mon, 16 Apr 2007 14:04:13 +0200


Hi Marc,

i tried to build the webtest-sources today ;-)


$WEBTEST_HOME/bin/webtest.sh full

----------------------
=2E...
fetchDependencies:
[artifact:dependencies] Downloading: groovy/groovy-all/1.0/groovy-all-1.0=
=2Epom
[artifact:dependencies] [WARNING] Unable to get resource from repository =

webtest_dependencies_snapshot (file:///usr/local/projekte/common/svn_webt=
est/m2/repository/)
[artifact:dependencies] Downloading: groovy/groovy-all/1.0/groovy-all-1.0=
=2Epom
[artifact:dependencies] [WARNING] Unable to get resource from repository =
central=20
(http://repo1.maven.org/maven2)
[artifact:dependencies] Downloading: groovy/groovy-all/1.0/groovy-all-1.0=
=2Epom
[artifact:dependencies] [WARNING] Unable to get resource from repository =
central=20
(http://repo1.maven.org/maven2)
Trying to override old definition of task groovy

assembleRuntime:
      [copy] Copying 1 file to /usr/local/projekte/common/svn_webtest/bui=
ld/runtime/lib
      [move] Moving 1 file to /usr/local/projekte/common/svn_webtest/buil=
d/runtime/lib

-launchWebTest:
      [java] Buildfile: build.xml
      [java] Java Result: 1

init:

stop:
      [copy] Copying 1 file to /usr/local/projekte/common/svn_webtest/bui=
ld/log

BUILD FAILED
/usr/local/projekte/common/svn_webtest/build.xml:1025: The following erro=
r occurred while executing=20
this line:
/usr/local/projekte/common/svn_webtest/build.xml:1176: The following erro=
r occurred while executing=20
this line:
/usr/local/projekte/common/svn_webtest/build.xml:737: The selftests faile=
d (look at=20
build/log/webtestReport.xml)!

Total time: 6 minutes 45 seconds
-----------------

any tips to make it work again?

thanks

--=20
Mit freundlichen Gr=C3=BC=C3=9Fen

Michael Habbert