[Webtest] Fwd: dataDriven - adjacent empty cells repeated from previous row?

Erik Swart Erik Swart" <erik@webtest.co.nz
Fri, 18 Jul 2008 18:12:50 +1200


------=_Part_36004_10057168.1216361570090
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Thanks Marc; upgrading to 1711 fixed the problem

---------- Forwarded message ----------
From: Erik Swart <erik@webtest.co.nz>
Date: Wed, Jul 16, 2008 at 10:49 PM
Subject: Re:dataDriven - adjacent empty cells repeated from previous row?
To: webtest@lists.canoo.com


Hi all,

I have searched the forum archives and JIRA issues but can't find
something similar for this problem. In my tableContainer, I have a
populated cell (index 1,0) on row 1, while the next row, row 2, has a
populated cell (index 0,1). When echoing to stdoutput, I get the value
on the first row being repeated on the second.

Eg.

[header1][header2][header3]
[value1][value2][]
[value1][][value3]

doing echo ${header1} ${header2} ${header3} would produce

[value1][value2][]
[value1][value2][value3] on output.

Note these are all numeric fields, and I have a suspicion it's because
the adjacent cells are empty? Has anyone encountered this before?
We're using a Feb release (can't see the build number, sorry).

Erik

------=_Part_36004_10057168.1216361570090
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

<div dir="ltr">Thanks Marc; upgrading to 1711 fixed the problem<br><br><div class="gmail_quote">---------- Forwarded message ----------<br>From: <b class="gmail_sendername">Erik Swart</b> &lt;<a href="mailto:erik@webtest.co.nz">erik@webtest.co.nz</a>&gt;<br>
Date: Wed, Jul 16, 2008 at 10:49 PM<br>Subject: Re:dataDriven - adjacent empty cells repeated from previous row?<br>To: <a href="mailto:webtest@lists.canoo.com">webtest@lists.canoo.com</a><br><br><br>Hi all,<br>
<br>
I have searched the forum archives and JIRA issues but can&#39;t find<br>
something similar for this problem. In my tableContainer, I have a<br>
populated cell (index 1,0) on row 1, while the next row, row 2, has a<br>
populated cell (index 0,1). When echoing to stdoutput, I get the value<br>
on the first row being repeated on the second.<br>
<br>
Eg.<br>
<br>
[header1][header2][header3]<br>
[value1][value2][]<br>
[value1][][value3]<br>
<br>
doing echo ${header1} ${header2} ${header3} would produce<br>
<br>
[value1][value2][]<br>
[value1][value2][value3] on output.<br>
<br>
Note these are all numeric fields, and I have a suspicion it&#39;s because<br>
the adjacent cells are empty? Has anyone encountered this before?<br>
We&#39;re using a Feb release (can&#39;t see the build number, sorry).<br>
<font color="#888888"><br>
Erik<br>
</font></div><br></div>

------=_Part_36004_10057168.1216361570090--