[Webtest] [webtest][JIRA] Created: (WTR-16) Can't install WebTestRecorder on firefox 3.0 with expired certificate error

tayeb (JIRA) tayeb (JIRA)" <noreply@canoo.com
Wed, 23 Jul 2008 12:44:31 +0200 (CEST)


Can't install WebTestRecorder on firefox 3.0 with expired certificate error
---------------------------------------------------------------------------

         Key: WTR-16
         URL: http://webtest-community.canoo.com/jira/browse/WTR-16
     Project: WebTestRecorder
        Type: Task

 Environment: Firefox 3.0.1, Windows XP
    Reporter: tayeb
 Assigned to: Marc Guillemot 


I tried to install WebTestRecorder on firefox 3.0 but get the following error:
(error code: sec_error_expired_issuer_certificate)

I got the install file from the webpage link.



-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://webtest-community.canoo.com/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira