[Webtest] Unknown extension...

Marc Guillemot Marc Guillemot <mguillemot@yahoo.fr>
Fri, 22 Aug 2008 09:57:07 +0200


which headers did you change? If in WebTest, this is incorrect: this is
your web server that doesn't send the right header.

Cheers,
Marc.
-- 
Blog: http://mguillem.wordpress.com

Wesley Silva wrote:
> I really don't know why this is happening...The funny thing is that i
> tried with another sites and it works...I believe that is a problem with
> my system, but I've already tried so many things, i already changed the
> user-agent, the header , type of content, etc...but it is still not
> recognizing the format...
> Any ideas?
> 
>  
> 
> On Wed, Aug 20, 2008 at 9:48 AM, Marc Guillemot <mguillemot@yahoo.fr
> <mailto:mguillemot@yahoo.fr>> wrote:
> 
>     Hi,
> 
>     it seems that your web server isn't correctly configured and doesn't any
>     content type header, is it possible? What happens in your "normal"
>     browser?
> 
>     Cheers,
>     Marc.
>     --
>     Blog: http://mguillem.wordpress.com
> 
> 
>     Wesley Silva wrote:
>     > Hi,
>     >
>     > Can anyone tell me why is this happening?
>     >
>     >    [invoke]  INFO (com.canoo.webtest.steps.
>     > request.TargetHelper) - getting resp
>     > nse for url: http://localhost:8080/Mypage.jsp
>     >    [invoke]  INFO (com.canoo.webtest.engine.WebClientContext) -
>     Content
>     > of wind
>     > w changed to http://localhost:8080/Mypage.jsp
>     > ()
>     >
>     > This is resulting in a page written like this
>     > 002_response_invoke.unknown instead of 002_response_invoke.html
>     > And then i am getting this error: Current response is not an HTML page
>     > but of type
>     >
>     > --
>     > Att,
>     > Wesley
> 
> 
>     _______________________________________________
>     WebTest mailing list
>     WebTest@lists.canoo.com <mailto:WebTest@lists.canoo.com>
>     http://lists.canoo.com/mailman/listinfo/webtest
> 
> 
> 
> 
> -- 
> Att,
> Wesley