[Webtest] DataDriven Sample turn out to report radom result

lostinheaven.lee@gmail.com lostinheaven.lee@gmail.com
Mon, 1 Sep 2008 17:36:01 +0800


------=_Part_30971_1556614.1220261761895
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi Everyone,

I'm new to webtest, I just processed it by following the examples in
screencast.On one of my Computer the DataDriven SampleTest works all right.
I copied the excel file,dataDriven.xml and the build file,pastee it to
another webtest project on another computer. When I run it,the result
contained failed webtests, and it reported different failed tests for each
time I run it. I can't find the patten of the result and didn't figure out
how come it went wrong.

It will be greatly appreciate if anyone could give me some helps.

Thanks!

------=_Part_30971_1556614.1220261761895
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

<div>Hi Everyone,</div>
<div>&nbsp;</div>
<div>I&#39;m new to webtest, I just processed it by following&nbsp;the examples in screencast.On one of my Computer&nbsp;the DataDriven SampleTest works all right. I copied the excel file,dataDriven.xml and the build file,pastee it to another webtest project on another computer. When I run it,the result contained failed webtests, and&nbsp;it reported different failed tests for each time I run it. I can&#39;t find the patten of the result and&nbsp;didn&#39;t figure out how come&nbsp;it went wrong.&nbsp;</div>

<div>&nbsp;&nbsp;&nbsp; </div>
<div>It will be greatly appreciate if&nbsp;anyone could give me some helps. </div>
<div>&nbsp;</div>
<div>Thanks!</div>

------=_Part_30971_1556614.1220261761895--