[Webtest] JavaScript error after loading xml page

Hitesh Gupta Hitesh Gupta" <hitesh21081@gmail.com
Wed, 24 Sep 2008 17:12:08 +0530


------=_Part_85518_13246631.1222256528095
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi Marc,

I got the same error while creating a script for one of the page. Then after
a lot of search on internet I came to know that this error was due to some
CookieSpecBase class so I updated my commons-httpclient-3.0.1-patched.jar
file of the WebTest and then only I could resolve this error.

Cheers,
Hitesh

On Wed, Sep 24, 2008 at 4:57 PM, Marc Guillemot <mguillemot@yahoo.fr> wrote:

> Hi,
>
> are you simulating FF? If yes, this was a known bug in an older WebTest
> version. Please upgrade to the latest build
>
> @Hitesh
> what is commons-httpclient-3.0.1-patched.jar?
>
> Cheers,
> Marc.
> --
> Web: http://www.efficient-webtesting.com
> Blog: http://mguillem.wordpress.com
>
> dariusch wrote:
> > Hi,
> >
> > if i call <invoke url="http://localhost:8080/newsfeeds/atom_all.xml" />
> >
> > i get the following error messsage:
> >
> > JavaScript error loading page : com.gargoylesoftware.htmlunit.xml.XmlPage
> >
> > Some ideas ?
> >
> > Cheers,
> > dariusch
> >
> >
> >
>
> _______________________________________________
> WebTest mailing list
> WebTest@lists.canoo.com
> http://lists.canoo.com/mailman/listinfo/webtest
>

------=_Part_85518_13246631.1222256528095
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

<div dir="ltr">Hi Marc,<br><br>I got the same error while creating a script for one of the page. Then after a lot of search on internet I came to know that this error was due to some CookieSpecBase class so I updated my commons-httpclient-3.0.1-patched.jar file of the WebTest and then only I could resolve this error.<br>
<br>Cheers,<br>Hitesh<br><br><div class="gmail_quote">On Wed, Sep 24, 2008 at 4:57 PM, Marc Guillemot <span dir="ltr">&lt;<a href="mailto:mguillemot@yahoo.fr">mguillemot@yahoo.fr</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi,<br>
<br>
are you simulating FF? If yes, this was a known bug in an older WebTest<br>
version. Please upgrade to the latest build<br>
<br>
@Hitesh<br>
what is commons-httpclient-3.0.1-patched.jar?<br>
<br>
Cheers,<br>
Marc.<br>
<font color="#888888">--<br>
Web: <a href="http://www.efficient-webtesting.com" target="_blank">http://www.efficient-webtesting.com</a><br>
Blog: <a href="http://mguillem.wordpress.com" target="_blank">http://mguillem.wordpress.com</a><br>
</font><div class="Ih2E3d"><br>
dariusch wrote:<br>
&gt; Hi,<br>
&gt;<br>
&gt; if i call &lt;invoke url=&quot;<a href="http://localhost:8080/newsfeeds/atom_all.xml" target="_blank">http://localhost:8080/newsfeeds/atom_all.xml</a>&quot; /&gt;<br>
&gt;<br>
&gt; i get the following error messsage:<br>
&gt;<br>
&gt; JavaScript error loading page : com.gargoylesoftware.htmlunit.xml.XmlPage<br>
&gt;<br>
&gt; Some ideas ?<br>
&gt;<br>
&gt; Cheers,<br>
&gt; dariusch<br>
&gt;<br>
&gt;<br>
&gt;<br>
<br>
</div><div><div></div><div class="Wj3C7c">_______________________________________________<br>
WebTest mailing list<br>
<a href="mailto:WebTest@lists.canoo.com">WebTest@lists.canoo.com</a><br>
<a href="http://lists.canoo.com/mailman/listinfo/webtest" target="_blank">http://lists.canoo.com/mailman/listinfo/webtest</a><br>
</div></div></blockquote></div><br></div>

------=_Part_85518_13246631.1222256528095--