[Webtest] JavaScript error after loading xml page

dariusch dariusch <dariusch.zohurian@mindmatters.de>
Wed, 24 Sep 2008 05:01:47 -0700 (PDT)


Hello,

i use webtest 2.6. it includes commons-httpclient-3.1.jar. do you mean this
one ?

Cheers
dariusch


Hitesh Gupta wrote:
> 
> Hi Marc,
> 
> I got the same error while creating a script for one of the page. Then
> after
> a lot of search on internet I came to know that this error was due to some
> CookieSpecBase class so I updated my commons-httpclient-3.0.1-patched.jar
> file of the WebTest and then only I could resolve this error.
> 
> Cheers,
> Hitesh
> 
> On Wed, Sep 24, 2008 at 4:57 PM, Marc Guillemot <mguillemot@yahoo.fr>
> wrote:
> 
>> Hi,
>>
>> are you simulating FF? If yes, this was a known bug in an older WebTest
>> version. Please upgrade to the latest build
>>
>> @Hitesh
>> what is commons-httpclient-3.0.1-patched.jar?
>>
>> Cheers,
>> Marc.
>> --
>> Web: http://www.efficient-webtesting.com
>> Blog: http://mguillem.wordpress.com
>>
>> dariusch wrote:
>> > Hi,
>> >
>> > if i call <invoke url="http://localhost:8080/newsfeeds/atom_all.xml" />
>> >
>> > i get the following error messsage:
>> >
>> > JavaScript error loading page :
>> com.gargoylesoftware.htmlunit.xml.XmlPage
>> >
>> > Some ideas ?
>> >
>> > Cheers,
>> > dariusch
>> >
>> >
>> >
>>
>> _______________________________________________
>> WebTest mailing list
>> WebTest@lists.canoo.com
>> http://lists.canoo.com/mailman/listinfo/webtest
>>
> 
> 

-- 
View this message in context: http://www.nabble.com/JavaScript-error-after-loading-xml-page-tp19646098p19647292.html
Sent from the WebTest mailing list archive at Nabble.com.