[Webtest] Running webtests on https protocol

pablomar pablomar <pablo.daniel.martinez@gmail.com>
Thu, 14 Apr 2011 08:25:16 -0400


--0015174be8a893112704a0e00464
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

that server actually exists ?

I got:
Safari can=92t open the page =93
https://promo.myself.be/something?LANG=3DEN&AndSoOnAndSoForth=94 because Sa=
fari
can=92t find the server =93promo.myself.be=94.


On Thu, Apr 14, 2011 at 6:01 AM, Gert Pauwels <postino2800@hotmail.com>wrot=
e:

>  Hi,
> I am having trouble running webtests on a url using the https protocol.
> My main url is https://promo.myself.be/something?LANG=3DEN&AndSoOnAndSoFo=
rth
> .
> I keep getting the same error message: Unknown host promo.myself.be.
>
> Running webtests on http: is fine.
>
> Any advice?
> Thanks
>
> Gert
>
>

--0015174be8a893112704a0e00464
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

that server actually exists ?<div><br></div><div>I got:</div><div><span cla=
ss=3D"Apple-style-span" style=3D"font-family: &#39;Lucida Grande&#39;, sans=
-serif; font-size: 13px; ">Safari can=92t open the page =93<a href=3D"https=
://promo.myself.be/something?LANG=3DEN&amp;AndSoOnAndSoForth">https://promo=
.myself.be/something?LANG=3DEN&amp;AndSoOnAndSoForth</a>=94 because Safari =
can=92t find the server =93<a href=3D"http://promo.myself.be">promo.myself.=
be</a>=94.</span></div>
<div><font class=3D"Apple-style-span" face=3D"&#39;Lucida Grande&#39;, sans=
-serif"><br></font><br><div class=3D"gmail_quote">On Thu, Apr 14, 2011 at 6=
:01 AM, Gert Pauwels <span dir=3D"ltr">&lt;<a href=3D"mailto:postino2800@ho=
tmail.com">postino2800@hotmail.com</a>&gt;</span> wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex;">



<div>
Hi,<br>I am having trouble running webtests on a url using the https protoc=
ol.<br>My main url is <a href=3D"https://promo.myself.be/something?LANG=3DE=
N&amp;AndSoOnAndSoForth" target=3D"_blank"><font color=3D"#0068cf">https://=
promo.myself.be/something?LANG=3DEN&amp;AndSoOnAndSoForth</font></a>.<br>
I keep getting the same error message: Unknown host <a href=3D"http://promo=
.myself.be" target=3D"_blank">promo.myself.be</a>. <br>=A0<br>Running webte=
sts on http: is fine.<br>=A0<br>Any advice?<br>
Thanks<br>
=A0<br>
Gert<br><br> 		 	   		  </div>
</blockquote></div><br></div>

--0015174be8a893112704a0e00464--