[Webtest] Supported Browsers

Manish Ranade Manish Ranade <manish.ranade@gmail.com>
Tue, 24 Jan 2012 10:40:57 -0800


Hi Tanu,

Highest version of  IE Canoo WebTest supports is IE8 and for FF its
FF3.6. You can write tests to check broken links and images by
visiting the url and making sure its not 404.

-Manish

On Tue, Jan 24, 2012 at 5:33 AM, Tanii Saraswat
<tanusaraswat.19@gmail.com> wrote:
> Hi,
>
> I am new to Canoo WebTest and had a query that on what browsers can we
> execute our scripts using it.
> Also my major requirement is to verify for the broken links and images. C=
an
> I use Canoo to=A0suffice=A0the purpose.
>
> =A0Thanks,
> Tanu



--=20
Regards,
Manish Ranade
Phone: 408-596-6546