[Webtest] A problem with clicking a photo with a link

mascis mascis <juho.piirto@gmail.com>
Tue, 13 Mar 2012 05:24:15 -0700 (PDT)


So,

Everything works fine if console logging that has the information that Ajax
call sends is left out. It would be nice to have it also. Does someone know
why that breaks Webtest and is there any way to make not to?

Thanks,=20

-Juho=20


mascis wrote:
>=20
> Hi,
>=20
> Thanks for your answer. The problem seems to be in a certain Ajax call
> that tracks user actions. It comes from external page when loading my pag=
e
> and it somehow distracts Webtest from working normally. It has to be ther=
e
> so I'm looking for a way to make Webtest ignore it. Any ideas?
>=20
> - Juho
>=20
>=20
> Alexandre Goyard wrote:
>>=20
>>> -----Message d'origine-----
>>> De=C2=A0: webtest-admin@lists.canoo.com [mailto:webtest-
>>> admin@lists.canoo.com] De la part de mascis
>>> Envoy=C3=A9=C2=A0: lundi 12 mars 2012 15:32
>>> =C3=80=C2=A0: webtest@lists.canoo.com
>>> Objet=C2=A0: Re: [Webtest] A problem with clicking a photo with a link
>>>=20
>>>=20
>>> Hi,
>>>=20
>>> I got a couple of answers to my email, but for some reasons I can't see
>>> them here. Anyway: there is no href-element because the link is
>>> generated by JavaScript after user clicks some of the links. And I did
>>> not code that so I'm not responsible for that :)
>>>=20
>>=20
>> Ok,
>>=20
>> Href is add by a Javascript. So read this
>> http://webtest-community.canoo.com/wiki/space/Javascript
>>=20
>> --=20
>> Alexandre Goyard
>> EPITA TCOM 2012
>>=20
>>=20
>> _______________________________________________
>> WebTest mailing list
>> WebTest@lists.canoo.com
>> http://lists.canoo.com/mailman/listinfo/webtest
>>=20
>>=20
>=20
>=20

--=20
View this message in context: http://old.nabble.com/A-problem-with-clicking=
-a-photo-with-a-link-tp33486525p33493883.html
Sent from the WebTest mailing list archive at Nabble.com.