[Webtest] emailStoreMessageId question

David Jehoul David Jehoul <David_Jehoul@ravago.com>
Thu, 12 Dec 2013 09:18:48 +0100


--_000_36E5382C105BCF4DA127E661672BCF9B0326F86483br4mail_
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

Hi,

I'm trying to fetch the message id from an exchange mail server.
The documentation for 'emailSetConfig' only talks about the pop3 type. I gu=
ess I have to use another type for an exchange mail server? Any ideas?
In my report, the emailStoreMessageId fails with the 'Error processing cont=
ent: Connect failed' error

Thanks!
David

--_000_36E5382C105BCF4DA127E661672BCF9B0326F86483br4mail_
Content-Type: text/html; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40"><head><META HTTP-EQUIV=3D"Content-Type" CONTENT=
=3D"text/html; charset=3Dus-ascii"><meta name=3DGenerator content=3D"Micros=
oft Word 14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 70.85pt 70.85pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DNL-BE link=3Dblue vli=
nk=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span lang=3DEN-=
US>Hi,<o:p></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US><o:p>&n=
bsp;</o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US>I&#8217;m tryi=
ng to fetch the message id from an exchange mail server.<o:p></o:p></span><=
/p><p class=3DMsoNormal><span lang=3DEN-US>The documentation for &#8216;ema=
ilSetConfig&#8217; only talks about the pop3 type. I guess I have to use an=
other type for an exchange mail server? Any ideas?<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US>In my report, the emailStoreMessageId =
fails with the &#8216;Error processing content: Connect failed&#8217; error=
<o:p></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US><o:p>&nbsp;</=
o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US>Thanks!<o:p></o:p></=
span></p><p class=3DMsoNormal><span lang=3DEN-US>David<o:p></o:p></span></p=
></div></body></html>=

--_000_36E5382C105BCF4DA127E661672BCF9B0326F86483br4mail_--